Re: Maxtor 40GB 7200rpm HDD - SU0168

Re: Maxtor 40GB 7200rpm HDD - SU0168


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on April 06, 2002 at 19:27:54:

In Reply to: Re: Maxtor 40GB 7200rpm HDD - SU0168 posted by Kelvin on March 27, 2002 at 21:27:09:

: : I have the same problem. My motherboard is ASUS P2-99 ACPI Bios Revision 1012 and HD Maxtor 40GB 7200 6L040J2. I hope someone out there can help.

: I suspect the HD is faulty. But howcome when I make it a primary slave, it worked fine? Or do I need to upgrade my BIOS?? Headache........


Sounds like a bad sector in a critical spot.

Suggest that both of you download and run Maxtor's HDD Diagnostic utility. Run the diagnostics and if drive is workingg OK run the surface scan function - perform destructive write/read function if available. If no write/read test - erase the drive completely with the erase function and start over (fdisk, format, install OS).

Please post results - there may be a useful clue in the results.

Good Luck,
Henry


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: