TQ Henry

TQ Henry


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Jennie on April 05, 2002 at 23:14:18:

In Reply to: Re: Pls help me!! --Henry, Colin and anyone else. posted by Henry on April 04, 2002 at 19:51:26:

: : I have installed WindowsMe on my new 20GB HDD that I just bought. I then try to move my files (size about 4GB) from my old HDD (5.1GB, the primary slave drive)to this new 20GB HDD. The first 2GB moved successfully but the second 2GB during the process, the WindowMe totally hang. I have no choice other than to reboot. But all my files were gone/lost in both HDD. I tried the "WindowME restore" with the hope to recover the first 2GB but WindowMe failed to restore at all. The files are important to me. Pls help me.
:
:
: Next time take smaller bites; apparently win9x can't handle much work at a time (I've seen it on w98 but didn't lose files).

: Suggest that you STUDY about file recovery (LOTS of free stuff) at:
: http://invircible.com/resq.php

: I've been away, hope this isn't too late to help.

: Henry

I've downloaded "FinalData" unregistered version. I was so happy when it scanned my HD and managed to list out all the files. But.... it only allowed me to recover 3 files for each scan and it take almost an hour for each scan.
TQ very much, Henry.
BTW : Can you also help my friend, Lina. She had
posted "Maxtor 40GB 7200rpm HDD - SU0168" on 26/3/02




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: