Failed XP installation on Maxtor, Seagate HD's and big problems

Failed XP installation on Maxtor, Seagate HD's and big problems


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Corey on March 01, 2002 at 14:59:25:

Hi,
I am loosing hope but here is my problem - I bought a new 60gb maxtor hd and installed it as my primary master. I partitioned and formatted using the maxtor software and fdisk. I wanted to do a clean install of xp, but i get a message that "setup" doesn't work in dos. So i installed Windows98 and wanted to upgrade from there. 98 installed fine, but then when I wanted to upgrade, it failed and I received a message that there was a problem with my harddrive - that I should make sure the HD was installed correctly, to run virus software on the HD and to run scan disk. It appears to fine in the bios and shows up when I turn on the computer. No viruses and scan disk says it is clean. In the meantime, I have lost the use of my mouse when windows 98 operates and I am not able to reinstall. If I reformat - is there a way to install XP from dos or without installing windows 98 first?

Thanks,
Corey


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: