FAT Initialization problem on a 40GB IBM

FAT Initialization problem on a 40GB IBM


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Michel on February 24, 2002 at 03:13:39:

Hello folks,

I've tried to install a 40GB IBM disk on a friend's computer (1Ghz Athlon, MSI M/B win98SE). I fdisk it with 1 40GB partition (39 in fact), I format it. Formatting goes without error, but the FAT initialization crashes at beginning, with a useless message, as usual.

I've tried two partitions, first with 20GB, and the second with the rest. Now the first partition crashes the same, but the second goes ok !!!

I've run Norton disk doctor on both. The first is reported as full (of... nothing), and the second is ok.

I use the "auto" feature of the (Award) Bios, witch seems to get the disk patameters right.

Do you think I just need to update the Bios ?

Any other tip ?

Thanks in advance!

Michel.



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: