Re: "Low Level Format" - Current Experience Part 1

Re: "Low Level Format" - Current Experience Part 1


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by shely on February 09, 2002 at 01:04:40:

In Reply to: "Low Level Format" - Current Experience Part 1 posted by Henry on December 04, 2001 at 09:53:02:

: A couple of weeks ago I bought a bargain priced 20GB HDD at a local store; apparently it had been returned by the original purchaser. The HDD was made in October 2001 and has almost 3 years warranty remaining.

: I deleted the original purchaser's two non-DOS partitions, built one 20GB partition, formatted the HDD (format c:/s) and ran scandisk (R/W surface scan found ZERO bad sectors). The HDD WOULD NOT BOOT. Re-partition, re-format and fdisk/mbr - still would not boot. I ran the maker's diagnostic and it indicated an error code. Before giving up I ran the "erase" HDD function in the maker's diagnostic (wrote zeroes to all user accessible sectors on the HDD), partitioned, formatted and retested the drive. It booted up perfectly and the maker's diagnostic shows NO ERRORs. I did not rerun scandisk since no bad sectors were found in the original scan.





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: