Re: Help--I can't boot up

Re: Help--I can't boot up


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on February 07, 2002 at 08:54:23:

In Reply to: Help--I can't boot up posted by Irv Kemp on February 06, 2002 at 20:51:06:

: I have an Old Acer Acros. Since I loaded software to run a digital camera, I have been unable to boot up and run Windows. The BIOS program completes the memory check successfully, and lists the configuration of the computer, but gives an error message-"insert system disk and press enter". I have also tried booting from bootable disks in the floppy drive and CD drive with the same result. Any ideas? Thanks.


Sounds like your HDD is no longer bootable AND it seems that the HDD is the FIRST boot choice in CMOS Setup.

Enter CMOS Setup during POST (while counting memory) and change settings so that the FDD is the FIRST boot choice. PC should boot to bootable floppy in the selected drive.

If you ARE NOT using any kind of drive overlay program, boot to a bootable floppy with fdisk on it and restore the master boot record:
fdisk/mbr

Your PC should boot, if not go into troubleshooting mode.

If you are using a drive overlay such as Disk Manager or EZ BIOS or ... you probably need to restore it (NOT re-install - that would lose your files) - find the overlay maker's repair procedure.

Good Luck,
Henry




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: