Help--I can't boot up

Help--I can't boot up


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Irv Kemp on February 06, 2002 at 20:51:06:

I have an Old Acer Acros. Since I loaded software to run a digital camera, I have been unable to boot up and run Windows. The BIOS program completes the memory check successfully, and lists the configuration of the computer, but gives an error message-"insert system disk and press enter". I have also tried booting from bootable disks in the floppy drive and CD drive with the same result. Any ideas? Thanks.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: