Re: no C: prompt after format

Re: no C: prompt after format

[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henk on February 02, 2002 at 04:20:44:

In Reply to: Re: no C: prompt after format posted by Gary on February 01, 2002 at 05:54:43:

: : : I have formated my C drive using FDISK. Now when it boots up I get "invalid System disk, Replace disk and press any key." I have tried booting from the A: drive with a boot disk but still get the same.

: : : Any idea's???

: : insert boot floppy/restart/at the a: prompt this time type FORMAT C:/s
: : insert windows cd go to the d: prompt [or whichever your cdrom is ] at the D: prompt type SETUP
: : you should find everything ok now
: : you didn't say if you have actually fdisked it but if you have messed around with it and the above don't'll have to go through the fdisk process again and continue with the above instructions BUT YOU MUST RESTART AFTER FDISK BEFORE FORMATTING WITH THE BOOT FLOPPY STILL IN

: Thanks smokeyx.

: I dont even get the A: promt. I am unable to access anything. every time I strike a key I get the same message "invalid system disk". I did Fdisk it.

Look in the bios setup for your boot sequens set to A: and startup with a bootdisk and
format the harddisk with format/s

Follow Ups:

Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
E-Mail (optional):
please note: your e-mail address will be visible in your message.



Optional Link URL:
Link Title:
Optional Image URL: