Re: New harddrive in a Dell win98 install problem

Re: New harddrive in a Dell win98 install problem


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Damon on January 31, 2002 at 21:18:42:

In Reply to: Re: New harddrive in a Dell win98 install problem posted by Kara on January 16, 2002 at 10:06:38:

: : My friend, Jennifer, told me you all could help me, I hope so.

: : Heres my problem, I have a Dell Dimension XPS R450,(Dimension V series motherboard), I replaced the hard drive, replaced the RAM, and pretty much rebuilding from scratch a system with nothing original except the case and motherboard. I tried to install win98SE but it will only read from the ROM drive, it tells me "no operating system found". I went to Dell site downloaded the win98 recovery floppy but it still doesn't acknowledge any thing , I get the same message.

: : How do I take a Dell motherboard and make a system out of it? Please help if you can. jsedrick@nycap.rr.com

*************************************************
Go into the BIOS and make sure the HDD is being seen, and then set the CD as first boot device.
If the drive is not seen try switching the jumper on the HDD to CS or Check the back and look on the Label or docs that came with HDD, for the proper settings, and then reboot system and check again for HDD to be present and then try loading again... If it is still an issue go to http:\\support.dell.com and go to your drivers page and look for updates on BIOS,
http://support.dell.com/us/en/filelib/download/index.asp?fileid=R20321&sid=DIM_PNT_PII_XPS_R___&lang=EN&lib=0&os=W98&searchtype=filter&devid=308&type=BIOS...

Also check your cables...

Drop me a line if you still have issue




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: