Re: Problem with IDE Controller Please Help

Re: Problem with IDE Controller Please Help


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on January 28, 2002 at 20:46:51:

In Reply to: Problem with IDE Controller Please Help posted by Chicken on January 28, 2002 at 20:17:09:

: I have a 166 Pentium with an advance data motherboard (I don't know what model number it is) and I am running windows 98. I just installed a 20 Gig. Maxtor Hard drive (5400 RPM). The computer recognizes the new drive; however, my primary and secondary IDE controllers have to be disabled to allow my computer to boot up: all drives are running in MS-DOS comp. mode file system). If anyone can offer any assistance it would greatly appreciated. Thank you.

: Additional data:

: Intel PIIX4 Bus master IDE controller (ultra DMA Supported)
: Bios v4.51 PG
: Award Bios Extension v1.0A
: Intel i430TX


Sounds like you have some serious incompatibilities.

DOS Compatibility mode info:
http://support.microsoft.com/support/kb/ARTICLES/Q130/1/79.asp?SPR=CHS&T1=7d&FR=0&A=T&T=B&S=F&
and if you used ezdrive or similar:
http://www.wdc.com/support/tips/index.asp?tip=0698

Please tell us what PC you have. Identify what you have by following the motherboard ID article at:
http://www.pcnineoneone.com

Are you running now with both onboard IDE ports disabled? If so, HOW?

Henry


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: