Re: i have this problem with my hardrive

Re: i have this problem with my hardrive


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Peter on January 19, 2002 at 15:16:56:

In Reply to: i have this problem with my hardrive posted by Dink on January 08, 2002 at 22:07:44:

: i put a 18 gig in place of my 4gig. its a western digital. when i try to boot right before it goes into the loading screen of windows 98SE and right before it says Starting windows 98(for the first time) it just stops right there in dos with the underline typing line. i've hit spacebar and enter(did this on another computer and worked) it failed. the hd light stays on. Should i try to reformat and not use the EZinstall Harddrive disk?? the bios is A: to C: boot. i dont understand please help.


Is the Bios seeing all the drive, older Bios only read upto 8.4Gb. Update the Bios, get somebody to do this for you if you havent done this before.

I once had this prob when loading one of Windows.

Found a tip to copy Smartdrive from Win98 to a flopy then copy to c drive first then load Win98,this worked for me.

Hope this works for you.



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: