Re: Installing Maxtor Hard Drive

Re: Installing Maxtor Hard Drive


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Roy Hall on December 30, 2001 at 22:58:39:

In Reply to: Re: Installing Maxtor Hard Drive posted by Roy Hall on December 30, 2001 at 22:25:40:

: : : I wish to instal a Maxtor Hard Drive. When I go to install it tells me to insert startup disk into A drive. Problem is my floppy drive is listed as B drive, how it got changed I don't know,(probably operator error)how to change it back to A I don't know. I have Pheonix 4.0 Bios.
: : : computer dummy needs help.
: :
: :
: : I fear that you may be about to get into real trouble; if the system is asking for a HDD install disk it may install a drive overlay which may not be compatible with your BIOS and may not be compatible with other HDDs you may have on the system and you will create a huge mess.

: : Sounds like you have the new HDD connected and ready to run. If you autodetected it in CMOS Setup and it reports the full capacity of the drive - then you are on your way; if NOT - STOP and post your results before you get in too deep.

: : IF the system is asking for the Operating System Startup disk - that's another matter - and OK to proceed.

: : As for the FDD - FDDs are identified by the "Cable Select" method; FDD "A:" is the one connected to the most distant connector on the cable; FDD "B:" is the one nearest the connector plugged into the mainboard socket. You MAY have re-connected it incorrectly when you installed the new HDD. You will need to check CMOS Setup and be sure the A: drive is enabled and matches your FDD; change it to match, if necessary - it does not autodetect.

: : If you already have a HDD on the system with operating system and all the way you want it you may be able to copy everything to your new HDD and boot up with it to look EXACTLY as your HDD does now - except with more capacity. Post if you want info.

: : Good Luck,
: : Henry

I did have the new HDD in, when I got the message that it could not find operating system. When I go to my computer, it shows that I have two FDD's. One Generic and one Mitbishi LS-120 COSM-05. When I put a floppy in and click on the A drive it hangs up for about thirty seconds and tells me drive is not ready. When I put the floppy in B everything runs as it should. I have never had but the one FDD. On the cable one end goes into the board and the next connecter goes into the HDD and the last one goes into the FDD. In the View Devices By Connection/the plug and play bios, it shows only the generic and that as A. Under Driver File Detail it shows C:\WINDOWS\SYSTEM\IOSSUBSYS\HSFLOP.pdr which is highlighted. It also shows C:\WINDOWS\SYSTEM\VMM32\IOS.vxd

I can get into the Pheonix Bios but do not know what the settings should be or how to change them if they are wrong. I don't know if all fo this tells you anything or I have just wasted you time. Thanks for you help


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: