Suddenly can't access D: drive (logical partition)

Suddenly can't access D: drive (logical partition)


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Jason on September 14, 2000 at 00:44:01:

While installing VC++, there was an error that said somthing about a system folder having a "%" in its name or beginning with a space. I rebooted and then the installation went smoothly. However, somewhere in the mix, my D: partition got botched! I tried to run scandisc on it and it said:
Either the drive is not formatted properly, or some disk utility has a lock on it. I use Napster, and I share a folder in the D: drive, but I don't know if that has anything to do with it or not.

So then I rebooted into DOS and tried to format drive d:, which promply caused a divide overflow error (?)

Can anyone give me any suggestions as to how to resolve this problem? Even if I have to reformat, how do I do it?

Thanks,
Jason


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: