Expert help needed Invalid system disc

Expert help needed Invalid system disc


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by John on September 10, 2000 at 23:17:48:

This is really killing me I have been working on it all day. I have a Maxtor 20 gig udma 66 7200rpm hd. I just got a be6 2 with the ata 100 highpoint raid controllers on board. I have no problems booting into windows98 using the first 2 ide devices with my harddrive ide 3 or 4. As soon as I try to use the highpoint controller, it will pick up my harddrive try to read it and gives me the INVALID SYTEM DISC message. The highpoint controller works fine with my cd rom drives and dvd player. I have just about givin up on getting it to work. Any help would be greatly appreciated. I have the latest drivers for the controllers I can see it reading the disc maybe it just doesn't like my hardrive. I don;t have a seond hd or I would set up a spare on it and see if I can acces it boot.

Thanks


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: