SCSI w/Linux Can't partition

SCSI w/Linux Can't partition


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by B on August 25, 2000 at 16:27:43:

Hello,
I bought a used Seagate 10k Ultra2 SCSI drive from a friend and he was running Linux on it.
When I installed it and tried to partition it, I was unable to do so. I didn't get any software with it,
but when I tried to use the software from my other drives to partition, (Maxtor & W.D.)it says that it doesn't
recognize the partition and won't let me reformat to install windows.
Is this because of the linux being on there or because I am using an ATA disk program.
Forgive my ignorance, I have never used SCSI before.
If I need to use DOS FDISK, how would I go about it?
I plan on running win98 or WinME on the drive.
Any help is appreciated. Thanks.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: