com port 1 device is causing a resource conflict

com port 1 device is causing a resource conflict


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by r mcdowell on August 15, 2000 at 23:39:33:

I am a novice and have tried to fix this problem but don't fully understand what to do or how to resolve this. When I go into the device manager there is a yellow warning sign icon on com port 1. I clicked on it twice as instructed and msg said to go into hardware conflict trouble shooter in help code 12. I followed all instructions but did not know how to find a clear setting for the resource settings, or rather I couldn't find one. The basic config is current. In the conflict devise list it reads: Interrupt request 04 used by AS9200 PCI Audio Device. DO I need to some how erase this? How do I do this? Will it cause problems anywhere else? We have Realplayer and WINAMP installed could that be the conflict? Please how do I resolve this?


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: