Re: S3 Virge 325 PCI

Re: S3 Virge 325 PCI


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Onur Gökakın on July 21, 2000 at 19:15:38:

In Reply to: S3 Virge 325 PCI posted by Stefi on September 30, 1999 at 22:55:55:

: Hi,
: I have a problem with my Display adaptor which is the colour settings. The problem popped up suddenly and i guessed it should be because of i installed the DirectX. My computer colour setting is now in 256 colour which is not suitable for a lot of application and acctivity and when i want to change the colour display ,they say that"my display adaptor is not configured properly,to correct the problem,click ok to start the hardware installation wizard".I have tried going to this wizard program,tried to install again,but the same message just come along. When i check out the System properties and then Device manager,they say that my S3 virge 325 pci is not peresent,not working properly or does not have all the drivers installed. I have already tried to remove the S3 driver,just to try again,but not working.
: Can you all please help me?
: thanks a lot




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: