Re: DMA Mode on HDD's/CD-ROM/DVD

Re: DMA Mode on HDD's/CD-ROM/DVD


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Mauro on June 21, 2000 at 09:56:00:

In Reply to: Re: DMA Mode on HDD's/CD-ROM/DVD posted by DJRobX on January 10, 2000 at 19:52:41:

: Actually, this appears to be a limitation of the ALi motherboard/driver, as I have the same problem with a Toshiba SD-M1212. No matter what you do DMA mode won't enable for this drive, which creates playback issues.

: : : I have a ALI-V based motherboard, and I can only enable DMA mode on one hard drive, and not on my CD-ROM or DVD Drives. I had two hard drives in there before, and only one would enable DMA mode. I am running 98, and have the latest ALI IDE and AGP drivers. Does anyone have this problem, or know of a solution to help me?

: : : Please respond to:
: : : moogle@powersurfr.com

: : : Thanks

: : your problem doesn't lie in the mother board, but, it reside in you hardware.
: : as you hardware must support Direct Memory Access, before you application/os can do so.

: : you can check under windows device manager on each device, you can check or uncheck
: : DMA if it is availaible.

: : if it is not there, then your device pretty much means does not support DMA, check the device manufacture for an updated drivre, bios firmware

Well, I am having the same problem with a SOYO mobo with K62-500 and chipset ETEQ (alias VIA MVP3): (U)DMA works very well for HDDs but NOT for my CD-ROM. It is a Philips pccd048 48xmax: I TESTED IT ON A PII400 BOARD WITH 440BX AND IT WORKS VERY WELL IN UDMA!!!!! When installed on my mobo, I get lots of read errors, which disappear if I uncheck the DMA voice. I am very annoyed: I am not a true newbie but this problem doesn't seem to have a solution. I tried to upgrade the mobo drivers to the latest release; result: the voice with DMA disappeared EVEN IF MY CD-ROM IS UDMA CAPABLE (I tested it in the other PC). What's happening?
P.S.: as if it weren't enough, I have the following strange error: 'IRQ table errors: IRQ disabled' under 'Control Panel'-'System'-'PCI BUS' which doesn't disappear even installing the 'IRQ Steering Driver' for the VIA chipset.
(GRRRRRRRR!!!!!!)

Thanks for your attention
Regards

Mauro Faga
faga@polito.it





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: