Re: UDMA 66 speed & uncompatibility with Jetico Bestcrypt

Re: UDMA 66 speed & uncompatibility with Jetico Bestcrypt


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Tino on May 29, 2000 at 11:26:44:

In Reply to: UDMA 66 speed & uncompatibility with Jetico Bestcrypt posted by Rahwana on September 22, 1999 at 01:01:53:

: I've got ABIT BE Mainboard and I try to use Seagate 4312A that support UDMA66.
: Why the speed not fantastic ? It looks the same with UDMA33.

I've got exaclty the same problem (and can't solve it too);
My config is : Abit BE6 (with 2 UDMA33 and 2 UDMA66 ports), an IBM HD (13.5Go) which is an UDMa66 HD!!!
Here are my tests : I tried to copy 200Mb from a CDROM (40x) to this HD : it took about 1'30". If I copy these same 200Mb from one partition to another partition of this same Hd, it takes 3'30" AMAZING!!!
I've tried many things : it doesn't seem to be a bios'configuration problem; the HPT366 controller is well installed (but I don't why I'm not able to access its bios...), and I can't find any answer on the net;
PLEASE HELP!
Tino.



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: