Re: Advise for adding a slave drive

Re: Advise for adding a slave drive


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by John Lavelle on April 24, 2000 at 22:00:32:

In Reply to: Advise for adding a slave drive posted by Paul on March 20, 2000 at 10:02:20:

: My bios detected the drive, and I have added it as D: drive. But it only reflects 14 mb on my WIN95 explorer, and it is a 4.3gb. What should I do?? I think I forgot to format the new hard drive. Could this be it?

Bios will detect the drive even if it it not
formatted. I recomend that you use FDISK (in DOS)
(even if you have used it already) to create a
Primary Dos Partition. If a partition already
exists then delete it and create a new one.
After you finish with FDISK restart your PC in DOS
(press F8 after the BIOS setup option has gone).
Once DOS has started you can format your new drive
by using FORMAT X:(where X is the new drive letter)
at the command prompt.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: