Re: Help!!! I used FDISK to set active partitions in my EZ-BIOS run HD

Re: Help!!! I used FDISK to set active partitions in my EZ-BIOS run HD


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Loloy D on March 06, 2002 at 05:01:52:

In Reply to: Re: Help!!! I used FDISK to set active partitions in my EZ-BIOS run HD posted by Rick Fader on June 09, 2001 at 13:39:35:

: All you should need to do is go into FDISK again, and change the ACTIVE partition back to the original partition. It sounds as if, from your description, you have changed the active partition from your boot partition to an unbootable partition. Ensure that the ACTIVE partition is the FIRST partition in the list, and you should be able to boot fine.

Thanks. I don't remember if I tried that. Anyways, I got around the problem by downloading and running Maxtor EZ-Blast. When I ran it, it showed an actual history about my partition changes! How cool! You can revert to any of the "historic" "snapshot" partitions. I tried it and it worked! It's almost a year now since that disaster and its fix - and it's been OK.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: