Re: HELP ME! Problem with Sis 630 chipset/driver

Re: HELP ME! Problem with Sis 630 chipset/driver


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Podemy on July 30, 2001 at 23:14:24:

In Reply to: Re: HELP ME! Problem with Sis 630 chipset/driver posted by Artano on July 30, 2001 at 22:39:11:

: I think that the sis default resolution is 800x600x16m at some frequency....maybe you just have to enter windows in safe mode, change screen resolution to 640x480x16 colors, then restart in normal mode and use the sis utility to change to 1024x768x16m in different update frequencies until you get it to work
: anyway, you can download the latest drivers in the sis page
: you can try it in a multysinc monitor...mayve yours it's just too old

nope, ok lemme explain the whoel thing. 2 weeks ago i went to gte a new processor which is now my pentium 3 processor but i had to get a new motherboard for it.. my old mb was a PowerSpec PC Model 4611.. my new one is a American megatrends mb...ok but when i got teh new mb in there (actully i dropped it off a frys electronics to replace it) it still had the information from my old mb...the resolution was 1024X640XTruecolor with this sis 630 chipset.. but since it had the old info it was kinda screwed up so i formatted and reinstalled win98 and then win98se and then put in the cd to install the drivers.. taht where i leave off. that is how i know this moniter is fine and that the sis resolution goes up to 1600X1240 pixels or soemthing. so theres a way i can get back to 1024X840Xtruecolor at least. That why im askin for help. right now im oinly at 640X480X16. Somehow i need to get to 1024X840 pixels with true or at least high color.

when i try installing sis 630 driver and use it lines appear out of nowhere on certian stuff, screen goes crazy, freezes and locks up.

i been readin some post and startin to think its not either of the chipset or driver or moniter but something else like direct3d or some otehr program liek that. i updated my directx to 8.0a and same thign kept happening...i also tried windows update and no luck...

anybody has ideas??? thanx!

~Josh Mulleady
Podemy@hotmail.com





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: