HELP ME! Problem with Sis 630 chipset/driver

HELP ME! Problem with Sis 630 chipset/driver

[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Podemy on July 30, 2001 at 21:05:17:

Hi, i just bought a new American Megatrends motherboard which came with a cd to install sound, modem, agp, vga, etc drivers and a Sis630 chipset.

My system has Windows 98 SE, DirectX 8.0a, 4 gb Max hard Drive space (really sux), around 3.7 gb free, 144 mb ram max, 4X max cd rom, Pentium 3 - 866 mhz, 56k modem, MSN Explorer, IE 6.0 Beta, American Megatrends motherboard. I just listed those just in case needed...but anyways...

as i was sayin the cd came with the drivers for the hard ware on the board.. im having trouble with the vga driver though. I install the Sis630 driver and it askes me to restart my computer, so i do. and then once it gets into the desktop and then the screen goes crazy and most of the time freezes i mean it changes colors, screws up, lines appear out of no where. I believe its the driver and that i need another one.

Does anyone know some of the drivers compatible with the Sis630 chipset?? or a way how to fix this problem with my driver?? tahnk you. i dont care what kinda driver it is.. as logn as ill get true colro and 1024 X 640 pixels or higher. thanx.

~Josh Mulleady

Follow Ups:

Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
E-Mail (optional):
please note: your e-mail address will be visible in your message.



Optional Link URL:
Link Title:
Optional Image URL: