Re: Diamond SpeedStar A90 with Savage4 accelarated under Linuxchip

Re: Diamond SpeedStar A90 with Savage4 accelarated under Linuxchip


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by emresimsek on July 27, 2001 at 09:11:42:

In Reply to: Re: Diamond SpeedStar A90 with Savage4 accelarated under Linuxchip posted by io333 on June 07, 2001 at 03:21:30:

: similar problems, same card, using Mandrake 8, which has xfree86 4.0.3. The only way I can get it to work, is to go to xfree86 version 3.x, which is unaccelerated, and has crap non-anti-aliased fonts. Mandrake.org told me to try red hat. Oh well. Maybe it's time to upgrade the card, but this all seems pretty stupid as it's obviously just a driver issue.

: : Some problems occur with my SpeedStar A90 video card and Linux redhat 7.0 (which uses Xfree86 v4.0.1)

: : The screen gets totally screwed up when dragging icons, moving windows or scrolling text in X.

: : I already checked www.xfree86.org and upgraded Xfree86 to v4.0.2 which is supposed to support the Savage4 chip in accelareted mode, but that didn't fix my problems

: : The only thing I could come up with to fix this is to disable accelaretion by adding the option "NoAccel" in the device section of the XF86Config file.

: : Is anyone else experiencing similar problems using this card (or another card with the Savage4 chip) ?
: : Or does anybody know how I can get this card to work with accelaration in Linux ??




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: