Nvidia Vanta/M64/TNT2 - Flickering and Dark in DOS Games ??

Nvidia Vanta/M64/TNT2 - Flickering and Dark in DOS Games ??


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by KnightSurfer on April 19, 2001 at 11:59:09:

Looking at the group...you all seem to know the nuts and bolts.....

Ive just replaced my PC, to 566 Celeron...Nvidia Vanta/M64/TNT2. Ive only got a KTX TopScan CM-451M 14" so Windows 98 detects a Default Monitor.

..Following so far...the plot thickens...

I have not changed my monitor, but now any DOS game running from windows in dark, ive tried to bump up the default brightness etc, on the properties for the card, but it only affects windows...(well that was obvious..)

Also if i try to run "Slipstream5000" (0ld but good) from windows the game flickers like the levels of the graphics are transparent ??
Running the game directly from DOS only goes to a black screen ???? and nothing at all !!

HELP...

Missing my DOS games.....



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: