WHAT CAN I DO For to play Medal of HONOUR with a Ati Rage Mobility-M video card???

WHAT CAN I DO For to play Medal of HONOUR with a Ati Rage Mobility-M video card???


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by volkan19 on April 11, 2002 at 11:12:14:

WHAT CAN I DO For to play Medal of HONOUR with a Ati Rage Mobility-M AGP video card???
It says that it cant opengl

and this message:

--- Common Initialization ---
Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001
----- FS_Startup -----
Current search path:
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak5.pk3 (259 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak4.pk3 (593 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak3.pk3 (669 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak2.pk3 (4722 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak1.pk3 (772 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak0.pk3 (11175 files)
C:\PROGRA~1\EAGAME~1\MOHAA/main

----------------------
18190 files in pk3 files
execing default.cfg
execing menu.cfg
execing newconfig.cfg
Config: unnamedsoldier.cfg
execing configs/unnamedsoldier.cfg
execing safemode.cfg
couldn't exec localized.cfg
execing autoexec.cfg
Unknown command "fov"
couldn't exec custom.cfg
...detecting CPU, found Intel Pentium III

------- Input Initialization -------
Initializing DirectInput...
Couldn't set DI coop level
Falling back to Win32 mouse support...
------- Input Initialization Complete ------- 171
You are now setup for easy mode.
----- Client Initialization -----
Called FadeSound with: 0.000000
----- Initializing Renderer ----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINNT\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
GLW_StartOpenGL() - could not load OpenGL subsystem

PLEASE HELP ME...




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: