Problem with SiS 630/730 on laptop

Problem with SiS 630/730 on laptop


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Andreas on March 10, 2002 at 11:06:23:

Hello!
I recently bought a laptop with Win XP and the sis 630/730 chipset (with TV-output). I have several problems with it. When I go in to properties for the monitor, click 'advanced' etc, and choose the SIS-menu, and almost every menu there is grey-marked, i.e not choosable!! Why? When I connect the computer to the TV the picture is black & white! I have another computer with a Voodoo 3500-card, and when I connect it to the TV the color is there? But why not on the laptop?? I have chosen PAL-mode in the BIOS, but it doesnt help.
One last problem: I cant play Max Payne, since there is a 'mouse-lag'. I have read that disabling Vertical Sync in Direct X should help, but where do I do that? There is no menu to be found anywhere! It normally is under the properties for the monitor, but there is nothing! Anyone out there who can help me???



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: