I have serious problems with my Asus V7100 MX-400 Pro 64megs Tv-out

I have serious problems with my Asus V7100 MX-400 Pro 64megs Tv-out


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Willian Hertig on March 06, 2002 at 20:52:10:

Hi, please help me! i have this video card Asus in slot AGP, a motherboard Intel, Pentium II 400mhz, 224meg Ram,sound blaster 16, all offboard, and i have seen dark images in Media player of the Windows, the image in Desktop is ok but when i open a media player to see movies, the image is dark and in control panel
has color setup but if i increase the brightness, gamma.., the image go on dark, just a little bit beconmes better! I would like to know if the Prolink video card of this Gforce has the same situation or it is not dark? and i would like to upgrade my pc to Athlon XP 1,3Giga or better but which motherboard is better? and which is the better configuration , but not very expensive to have a excellent performance in
Meda of Honor for pc? Thanks in advence!
Willian


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: