TNT2 M64 black screen problem

TNT2 M64 black screen problem


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Reaver on June 06, 2001 at 06:36:31:

I'm guessing this one's been answered a milion times already, but I really need help with this...

The graphics card I've purchased won't work in my Unisys Aquanta DL
computer. It works in my old HP vectra.

When I use it in my new computer, after installing the drivers and
restarting the computer, I get a black screen after the "Windows 95" bootup
screen. I can only start in failsafe mode.

I have tried upgrading the BIOS of the card, but on my new computer it won't
work at all. I tried upgrading it on my old computer, but then I get
"compatible EEPROM not found".

A friend of mine has said that TNT2 cards won't work very well with Alladin
chipsets on the motherboard. Is there a patch maybe?

Please help me! Someone posted in this forum that you're supposted to play with the VGA settings in the BIOS, but my bios won't let me and it's the latest revision!


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: