Re: Gforce MX200 Problem with resolution

Re: Gforce MX200 Problem with resolution


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by colin on February 26, 2002 at 23:08:30:

In Reply to: Gforce MX200 Problem with resolution posted by ^TigeR^ on February 26, 2002 at 21:15:10:

I think you need to check some details.
Make sure it is a Nvidia chip (geforce)
after downloading the driver and it puts the files in a default directory, go into the properties page and choose advanced, now change you adapter type to a std PCI adapter and then reboot you'll get a dreadfull view of 16 colours in 600x480 but then repeat the exercise with the adapter change to.......and browse to the location of the default directory where it will find the .inf file, this will load the new driver, upon reboting it shuold detect the monitor, again, and install a driver if that doesnt happen delete the monitor from device manager and reboot again to force the issue.
Apart from that and before you go to all that trouble, with the PC turned off, remove and reseat the card ensure it is a good fit its full length.



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: