Re: STB 4400 drivers? New Det. drivers not working...

Re: STB 4400 drivers? New Det. drivers not working...


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Patrick on January 08, 2002 at 07:40:33:

In Reply to: STB 4400 drivers? New Det. drivers not working... posted by josh on December 29, 2001 at 17:58:52:

Be careful : some weeks ago, there were 2 different types of Detonator drivers : one for almost all nVidia cards, an another one which was specific to TNT1 ant TNT2 Ultra. If you used the standard detonator driver on your STB 4400 which is a TNT1 chip, it could not work.

As far as I know, the detonator drivers are now completely unified. Try to download the last version. Do not forget to install Direct X 8.1 before.

: I've had Detonators running fine before. But, the new drivers from Nvidia aren't working for me. Does anyone know where I could get an older working Detonator driver for my card? (no Tv-out btw)




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: