Re: video card help

Re: video card help


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Kevin on December 08, 2001 at 02:01:29:

In Reply to: video card help posted by Matt on December 02, 2001 at 01:46:57:

Did you set your bios to recognize that card. You might have the wrong settings. If you do get it to show up you need to Go to display properties and don't let it search for the driver pick it from the window list then pick the standard vga reboot then load the driver you have.

Kevin

: ok here i go...i just got a new video card (geforce2 PCI) and have on-board video on my computer now, intel(R) 810e chip set. i got directions off of online and did them but it didnt work. what happens is ii turn on my computer (with card in) and it beeps 3 times and the screen is black and i cant do anything. in the directions it says to change the standard video driver and then disable it then i can install the new video card and its drivers. i have tried alot of things and dont know what to do. the card works i tried it on a friends computer.im about 2 give up and take it somewhere and get it installed whitch will cost $ i dont want 2 do it thats why im asking 4 ur help. thanks lots ~Matt~




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: