going mad with s3 savage4 gtpro

going mad with s3 savage4 gtpro


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by p1 on November 26, 2001 at 20:49:27:

I had to re-install windows and now I cant get my video card running properly. I cant make it work with more than 16 colors and more than the lowest resolution.
I have tried all kind of drivers and they never work.
I think the problem its not in the drivers but in the windows configuration files. the last time I had to re-install everything after about a week of work on the driver I managed to make everything work by first running a savage pro driver utility which automatically installed the driver and updated the system configuration...and then installed the correct driver for s3 savage4. It worked fine but I can't duplicate the process...now if i try to run the savage pro installer it doesn't even begin the installation giving an error message...
Maybe I have to update the configuration manually? How do i do it?

Anybody has a clue?


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: