Re: voodoo1 under win2000?

Re: voodoo1 under win2000?


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by ahnion on November 05, 2001 at 23:01:48:

In Reply to: Re: voodoo1 under win2000? posted by colin on August 29, 2001 at 18:53:56:

: Easy, you cant nor voodoo 2 nor Banshee nor (too many to list) You have to be aware that support for voodoo producrs is no longer available since its demise to Nvidia some months ago now, so nobody is writing drivers for it, anything new comes along and your out of luck in any case and I dont mean to sound 'snotty' but if you're upgading to Win2K you should be using up to date hardware to ensure support, even Win2k wont support the 1st or 2nd gen. cards. Methinks its time to raid the piggy bank.


Actually, you can run the Voodoo1 under W2K, but only with unofficial drivers avaliable at this site. It's a geocities site, however, so there are load limits. If it doesn't work, wait five minutes and try again. Chances are sooner or later it will load. If it does not load at all (say after a few days trial - just to know you really want them, yeah? ;) ), mail me and I'll send you the drivers.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: