ATI Radeon 32M DDR mystery INF

ATI Radeon 32M DDR mystery INF


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Jim Gurley on October 23, 2001 at 11:30:05:

I'm trying to install into a Gigabyte 7DX/1.4GhzAthlon/W2K and the SUBSYS returned from the adapter (10a81002) is not included in the ATI drivers for W2K (or XP). The XP system disk driver DOES include this subsys, but the later driver from ATI does not. W2KSP1 does a STOP screen if I try to do a clean install. If I install with my Xpert98 (Rage Mobility), when I swap cards and try to update the driver, it can't find anything acceptable (due to the Subsys conflict, I presume).

Unless my hardware has a "bit stuck" on the bus (00a81002 is a 'good' number), I can't figure out the problem. I've tried adding an INF line for my number, but the install fails. I've also tried moving the XP INF file over to W2K, and it appears there are major differences in the dll/sys entry points.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: