dots on text with savage 4

dots on text with savage 4


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Craig Wheway on September 19, 2001 at 15:08:02:

I have a savage gt/pro 32mb. Games are great dvd works but red or black dots orpixels appear around text. the card is new and i have downloaded tweaked drivers, reference but it does not seem to be a driver problem. The only thing i can think of is that mu mvp3 super socket 7 via apollo motherboard. All via boards are known for instability and weird graphic errors. My monitor is fine and cables. I have also checked my graphics seating in the agp slot and removed my pci soundblaster 128 into another slot. The result is still the same. I have also flashed my bios. Please help.

AMD K6-2 500]
128 PC 100 RAM
SOUNDBLAST 128
HAN 710D MON
SAM 3GIG HARDDISK (D:)
20GIG SAMSUNGHARDDIDK (C:)
SAMSUNG 8X DVD
CREATIVE 48X CDROM (F:)
VIA APOLLO MVP3 SOCKET 7 MAINBORAD
ESS 56V90 MODEM
EPSON 440 PRINTER



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: