Geforce2 MX-200 pour performance.

Geforce2 MX-200 pour performance.


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by zeev on September 19, 2001 at 04:36:14:

I have purchased the Tornado Inno3D Geforce2 MX200 card 32MB and tested it using the 3DMark2000, 3DMark2001, WinTune98, utilities.

The results were merely pour comparably to my previous Voodoo3 3000 AGP (not overclocked), especially the 3D results.
Moreover, during the 3DMark tests my computer sometimes freezes and requires reboot.

My system bios are configured normally and nothing is overclocked. I use AGPx4 and aperture of 256 MB settings.

My computer components are listed below:
PIII 866, AOpen AX34 mother board, VIA 694 chipset, 256MB 133MHz, 8.5GB WD (system disk), 3 SCSI 4.3GB (additional disks), Geforce2 MX200 32MB
WinMe, DirectX 8.0

I would be interested to know what can be done about (except returning the Geforce to the store :))




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: