A Solution - At long Last

A Solution - At long Last


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Frobs on September 05, 2001 at 18:18:46:

Some time ago, I upgraded my RAM from 64Mb to 328Mb. The computer worked fine for everything except 3D games, where it worked for a couple of minutes, and then locked up big style, similar to many of the posts on this Forum. I tried every trick in the book, including drivers, DirectX, re-loading Windows. I was only left with bios and other nasties.

Before going too much further, I just tried taking the old 64Mb out, leaving only the new 245Mb, and hey presto, everything was fine. So, although I had made sure as far as possible that the RAM was the compatible, I guess that the two types of RAm are subtling different in a way that upsets the CARD.

This may help some of you guys, I hope.



I have an Athlon 600Mhz, and a TNT2 Maxi Gamer 32Mb Card.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: