AOpen PA256 Geforce2MX's problem....

AOpen PA256 Geforce2MX's problem....


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Ted on April 27, 2001 at 23:39:01:

I had a AOpen PA256 Geforce2MX, and when I run the test in 3DMark 2000, my fps for Game1 & 2 are lower than my brother's Voodoo3 3000 test, and I was wondering if there's anything has to do with my CPU or mother board, one more question is that is this really Geforce2MX, or it's just Geforce256?
Here's my system and my brother's...

(My computer)
AMD K6-2 500Mhz 3DNow!!
128MB SDRam (PC133)
Gigabyte ALI chip motherboard (GA-5AX Rev 5.x)
AOpen Geforce2MX PA256 32MB (AGP)
Creative Sound Bluster PCI 128
D-Link Ethernet card (DFE-530TX+Fast Ethernet)
ATA-66 Hard drive
Pioneer DVD-Rom DVD-115 16X
1 Floppy drive

(My brother's computer)
Intel Pentium !!! 800E (Socket)
256MB SDRam (PC133)
I don't know the mother board...but it supports 2 CPU.
3dfxVoodoo3 3000 16MB (AGP)(Now he bought Geforce2 GTS)
Creative Sound Bluster Live!
Yamaha writeable CD-Rom writer.
Pioneer 16X DVD-Rom (slot)
1 Floppy drive
1 Zip drive

You can E-Mail me too, Thank You very much. ^O^


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: