Sparkle nVIDIA RIVA TNT2 M64 PCI problems

Sparkle nVIDIA RIVA TNT2 M64 PCI problems


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Jon on August 21, 2001 at 08:30:20:

Hey

I bought this card a while ago and installed it and put the drivers in as well from nVIDIA (v12.41).

I've switched my primary VGA from AGP to PCI because I have an onboard AGP graphics chip (SiS6326AGP) and allocated IRQ's to the PCI VGA. But Windows can still detect my AGP even though I dont

Now when I play games that need D3D and OpenGl, it hangs the machine up totally by either the screen turning black with the monitor off or it turns black and comes back to the screen with the image messed up unable to do anything. It works with some older games but newer ones like Half-Life or Tachyon crash after a few minutes. I dont know how to disable my onboard VGA because theres no option in bios or the manual doesn't have a jumper setting which can do that.

So I'm not sure what I can do to fix the problem, all I can think is that there's something conflicting with the card against the AGP graphics chipset or theres something with DX8a or the drivers. But I can't figure out what to do.

If someone can help me with a possible solution to the problem, please let me know.

Cheers


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: