Re: TNT2 M64 - BSOD w/ MPEGS

Re: TNT2 M64 - BSOD w/ MPEGS


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by J on August 14, 2001 at 03:51:59:

In Reply to: TNT2 M64 - BSOD w/ MPEGS posted by trevor wise on June 02, 2001 at 17:35:38:

I also get EXACTLY the same problem with this card....
PLEASE HELP US SOMEONE!


: I've spent a (long) while looking for a similar problem in the archives, but couldn't find one so here it is:
: When I run .mpg files and .mpeg files I get an immediate Blue screen of Death (Thank you Bill)
: I've tried a couple different drivers and other oddities occur, such as OpenGL games crashing the system etc...

: My current specs are as follows:

: Dual Intel Pentium II 450 running Windoze NT4 (SP5)
: 256 RAM
: AGP TNT2 M64 Card using the .0650 driver (for now)

: Has anyone else had this problem? What's the best fix? (Besides rebuilding the box)
: -And yes, I uninstall completely between driver updates.

: Thanks in advance!

: ~ Trevor ~




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: