Geforce2 MX performance problem

Geforce2 MX performance problem


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Leone on August 04, 2001 at 10:18:51:

Hi all, i have a Winfast Geforce2 MX SH MAX card, and i am experiencing some performance problems in windows and in MS-DOS.

This are only in 2D aspects, when i run a 3D app or game, it works perfectly, but when i enter the bios, for example, the screens appear after some seconds, i can see the text while is writting in the monitor (the same thing in ms-dos and in windows when moving and resizind windows). Ive tested this, and my old riva TNT is 30% faster in all this refreshes!!!

ive tested this card in oher comps and it works fine. It not is a problem of drivers, but it can be bad bios parameters or hardware incompatibilities.

My comp is a Dual pII 400 in a IWILL DBS100 with 256Mb, it run in agp 2x. Please, tell me any solution, because im desesperated...

thanks in advance.

Leone


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: