Re: problem with scsi adaptec adapter & seagate disc

Re: problem with scsi adaptec adapter & seagate disc


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by mrthirteen on January 02, 2002 at 09:05:34:

In Reply to: Re: problem with scsi adaptec adapter & seagate disc posted by Cocomex on July 10, 2001 at 09:22:18:

Not as if this will help much since the post was in July....;-) but I'm searching for the same answer and would be appreciative if anyone could reply with anything. What made me post was chef's reply. "LLF"'ing in scsi is kind of a misnomer...most (all, really...but I don't want to get flamed if I'm wrong) newer scsi drives don't allow you to truly low level format. They instead write 0's to your drive to erase all user data. That goes without saying that unless you really need to get rid of the data on your drive---you don't need to do it. At the factory is the only LLF that will ever be performed on that drive...So yeah, the point is...if you can verify you should be in good shape. I am still very interested in an answer to this, as I am in the same boat.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: