Re: ABIT BE6 w/HPT366 Controller and Windows XP Install Problem - Update

Re: ABIT BE6 w/HPT366 Controller and Windows XP Install Problem - Update


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Frans van Schie on December 28, 2001 at 08:00:11:

In Reply to: Re: ABIT BE6 w/HPT366 Controller and Windows XP Install Problem - Update posted by Snoodi on December 05, 2001 at 13:35:30:

Hello everybody,

I experienced the very same problems as NoLTiC has, I also have a ABIT BE6 mb. Even after downloading the HPoint drivers for XP from the ABIT site and flashing the bios to the latest version (TH), the problem still occurred.
Eventually I succeeded in installing XP by setting the bios to defaultvalues, connecting the HD (IBM deskstar 60GB) onto the U/ATA33 controller- thus with the standard interface flatcable - and then I managed toinstall XP. However, when I tried afterwards to install the HPoint drivers, I didnot succeed, the yellow questionmarks still do appear in System/Hardware - mass-storage.
I keep on searching for a solution and I keep you posted.
Brgds nad a bug and virus free 2002 !
Frans from Holland
=========================================
: : Update on the problem, now that Microsoft
has changed its install procedures, I can't even start the installation due to a "Blocking Error"

: : Look at this:

: : Setup found some blocking issues. You must address these issues
: : before you can continue upgrading your computer.

: : Blocking Issues
: : Helpful Information

: : BLOCKING ISSUES
: : ===============
: : Setup found some issues that will prevent you from upgrading your
: : Windows installation. You must fix all of these issues before you can
: : upgrade to Windows XP.

: : Unsupported Hardware Configuration
: : ----------------------------------
: : Your computer has hardware devices that prohibit you from upgrading
: : to Windows XP.

: : Highpoint HPT366 Ultra DMA Controller

: :
: : Anyway, that's absolutely awful.

: : Thanx
: : NoLTiC

: :
: : : Hello all,

: : : Well, the ABIT BE6 problems continue.

: : : Well, surprise the ABIT doesn't have any XP drivers.
: : : Surprise once again, the highpoint site doesn't have any XP drivers either.

: : : I tried using NT4 and Win2K drivers, but to no avail.
: : : If I don't use the F6 option, I get an error saying
: : : I don't have a hard disk. If I do use the F6 option,
: : : the installation freezes.

: : : Any advice at all would be very appreciated.
: : : Please email me your response (xxnolticxx@aol.com)

: : : Thanx
: : : NoLTiC

: I've got the same problem. Messed with the storage controllers and now Win98 won't even boot. Thank you Abit for creating such useless products.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: