Re: Problem adding LS-120 via ISA IDE Controller Card

Re: Problem adding LS-120 via ISA IDE Controller Card


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by MikeJD on December 27, 2001 at 17:04:36:

In Reply to: Re: Problem adding LS-120 via ISA IDE Controller Card posted by colin on December 27, 2001 at 15:58:18:

Colin,

I don't think the ISA slot is shared (according to the motherboard manual), it is one of 3 ISA slots and 4 PCI slots. All my 4 PCI slots are in use and another one of the ISA slots is in use with an SCSI scanner card. The motherboard chipset incorporates an Intel 82371ED PCI ISA IDE Xcelerator which states that it offers full ISA bus support.

With regards the other devices on my new ISA I/O card, I have set the jumpers to disable them as I am only interested in the IDE device.

The motherboard manual also does refer to the use of another 'offboard' IDE controller (but of course dosn't give any clues as to how to configure it!)

Does this alter your previous comments?


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: