Exclamation over Secondary IDE Controller (fifo)... NEED HELP!!!

Exclamation over Secondary IDE Controller (fifo)... NEED HELP!!!


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Steven on December 11, 2001 at 16:12:08:

I recently reinstalled Windows 98 on my computer (G6-200). I have two hard drives... One on Primary Master, and one as secondary slave (Toshiba CDRom is Secondary Master, ATAPI.) After reinstalling EZ-Bios (through Western Digital Data Lifeguard Tools) to regain access to the second Hard Drive, a red "X" appeared over the CDRom driver and explained that the device was not working properly becuase it depends on the Secondary IDE Controller device, which has been "dynamicaly disabled," (I have no clue what that means.) Incidentally there is a yellow exclamation point over the Secondary IDE Controller.. trying to update doesn't help. I need this problem solved... and obviously I want to be able to use my CDRom again as well. Can anyone help me???


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: