Re: Please help! Need Adaptec AHA-150x/1510/152x/AIC-6x60 drivers for Windows XP

Re: Please help! Need Adaptec AHA-150x/1510/152x/AIC-6x60 drivers for Windows XP


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by ALF on November 30, 2001 at 13:47:30:

In Reply to: Re: Please help! Need Adaptec AHA-150x/1510/152x/AIC-6x60 drivers for Windows XP posted by letian on November 29, 2001 at 23:31:09:

: ok i am doing what u are saying. but xp cant find the isa card, and i had to manually add it and change the settings. irq 12 now and what is the I/O range?

: : Hi! I have the same problem. I had resolve it whit the drivers included in WinXP installation. The name is: SCSI Adaptec AHA-151X/AHA-152X or AIC-6260/AIC-6360 (non-PnP)
: : The problem was the mouse plugged in PS/2 port. I have disconnected it and i have plug it in COM1 port.
: : SCSI in IRQ 12 and.... ALL OK!!!!!
: : I hope my istructions help you... Bye!
: : (My Mother-Board is ASUS-CUBX)

The I/O range is: 0340 - 035F... but you must also change the Jumper on the SCSI Booard... plug to IRQ 12.... and remember to connect the mouse in COM port ... not in PS/2!!!
i have resolve the problem in this mode... i hope also you!!!
HI!!!
(sorry for my english... i'm italian!! )


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: