Re: Ide problems

Re: Ide problems


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by colin on November 24, 2001 at 07:38:48:

In Reply to: Ide problems posted by Andrew on November 24, 2001 at 05:10:35:

Close, but you need to remove the 'parent' device, not the 'child' which is attached to it.
in this case w'ere talking CDROM=child IDE controller=Parent. Delete the ide controller to which the CD is attached(doesn't matter if other drives are on the same one), this will remove the associated drives, re boot to have them detected and re-installed correctly, this is the only time Windows(any version)checks its 'aspi'layer which Direct CD probably left in a mess. You may jut need your IDE busmaster drivers, but they are already identified by the sysytem and should install automatically.
If by some rare chance you still get problems go to www.roxio.com(adaptec as was) who are the people who write windows 'winaspi' layers and download the latest files from them for your system, should be wnaspi32.dll and winaspi.dll, but the site will tell you for W2k, just overwrite your current version.
Good luck



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: