Problems with DC-100 RAID

Problems with DC-100 RAID


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Marco Descher on September 11, 2001 at 05:21:35:

Hy,

I installed the DC-100 RAID with the Driver delivered from www.highpoint-tech.com, and it works. He rebuilt the mirror under Linux, and after finishing cat /proc/scsi/hpt370/0 said, RAID-Status normal.

But now every time I restart the PC, it stops within the HPT-Bios saying:

The device of Primary Master isn't accomplish rebuild, recommend you finish it
The device of Primary Slave isn't accomplish rebuild, recommend you finish it

Therefor I rebuilt the Array using the HPT-Bios with Rebuild Array! After doing this, the message doesn't occur anymore, but when I start Linux, Linux again starts to rebuild the mirror, and when it's done with it, the messages from the HPT-Bios occures again.

The Problem is, that the BIOS stops booting every time the above mentioned message occures, and as this machine is supposed to be a server, I don't want to need physical access to the machine if there would be a interrupt in the power source.

Does anyone know something bout this??

Thanks in advance

Cheers
Marco


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: