Re: NERO PROBLEM--> COULD NOT PERFORM ENDTRACK!!!

Re: NERO PROBLEM--> COULD NOT PERFORM ENDTRACK!!!


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Murray Brandon on September 10, 2001 at 19:11:51:

In Reply to: NERO PROBLEM--> COULD NOT PERFORM ENDTRACK!!! posted by Dalma on April 23, 2001 at 14:46:26:

: i get this message now since a few days, i can't burn any new cd, it always gives me this error, could not perform endtrack on 94% of the cd, can someone help me with this??

: I have a plextor ultraplex 8 * 20 writer + adaptec 2940au scsi card, and a maxtor 30 gig hd

: never had problems just since a few days

I had that problem because we had turned DMA on for the CD-ROM drive as recommended by the Mitsubishi Diamond Data instruction sheet for Windows 95 (Control Panel/System/Devices). Unticked DMA and all works fine. I assume there is a problem with DMA because there a drive sharing the same IDE controller (as slave) OR because the motherboard simply can't handle DMA to devices on the same IDE controller properly. It is a 266Mhz celeron CPU, so the motherboard is a little dated now. The 32x12x4 CD-ROM has buffer underrun protection and now works at 8x (haven't tested 12x yet). Let me know if this helps you!


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: